Öltemperaturanzeige aus den Zane Modellen

Das Forum für technische Fragen und Antworten rund um Laverda!

Moderator: Jürgen W.

Antworten
Benutzeravatar
Peter M.
2-Step
Beiträge: 653
Registriert: 25.05.2007, 12:43
Wohnort: 47533 Kleve

Öltemperaturanzeige aus den Zane Modellen

Beitrag von Peter M. »

Hallo,

ich habe an meiner Jota das Ölthermometer der Zane Modelle verbaut und den Fühler von VDO statt der Ablassschraube verbaut.
Da ich dem Teil nicht so ganz traue habe ich zusätzlich ein RR Ölstab-Thermometer statt des Meßstabs eingebaut.
Der Verdacht hat sich leider bestätigt.

Während das RR nach ca. 15km 80°C Öltemperatur anzeigt, zeigt das Zane nix.
Nach gut 1,5h Fahrt bei 30° Aussentemperatur habe ich auf dem RR 110°C und beim Zane 50-60°C (erster Strich rechts der 40°C)
Von den RR weiss ich das sie sehr genau messen.

Nun zu meiner Frage:
Braucht das Zane einen bestimmten Geber?
Gibt es überhaupt Unterschiedliche?
Soweit ich weiss ändert sich bei den "Standard" VDO mit steigender Temperatur der Widerstand.
Also könnte es welche mit verschiedenen Widerständen geben.
Weiss da einer Bescheid?

Würde gerne das Zane Instrument funktionsfähig mit realen Werten habe.
Liegt halt direkt im Blick.

Gruss
Peter
Wer später bremst ist länger schnell !!
__________________________________________

Laverda Jota 120°
Laverda 500 SFC
BMW R80 ST
BMW R 1200 S
MZ 660 Skorpion Sport

Benutzeravatar
Laverdalothar
2-Step
Beiträge: 10721
Registriert: 19.05.2007, 20:03
Wohnort: Bergisch Gladbach

Re: Öltemperaturanzeige aus den Zane Modellen

Beitrag von Laverdalothar »

Hallo Peter,

von VDO gibt es verschiedene Geber mit verschiedenen "Kennlinien". Optimal ist natürlich, wenn Du bei dem Zane-Teil auch den Zane-Geber verwendest (hat ein kleineres Gewinde - M10? könnte man eventuell in eine originale M14er Schraube einpassen...). Oder halt einen, der die gleichen Widerstandswerte bei den gleichen Temperaturen hat. Leute die da geübter sind als ich könnten auch ermitteln, welchen Zusatzwiderstand man in Reihe (Erhöhung des Widerstandes) oder Parallel (Verringerung des Widerstands) einlöten könnte, um das anzupassen. Da das Instrument zu wenig anzeigt, gehe ich von zu hohem Widerstand aus; vielleicht denke ich aber auch in die falsche Richtung. Hat auf jeden Fall was damit zu tun; die VDO Öl-Temperatur-Geber mit M14x1,5 Gewinde haben aber alle die gleichen Werte, daher wirst Du da nicht glücklich werden einen anderen zu kaufen. ABER: Auf der VDO-Seite den richtigen raussuchen, aufs Produkt gehen und die Kennlinien-Tabelle mal aufrufen:

https://vdo-webshop.nl/de/34-temperatur ... temperatur

sieht ungefähr so aus:

Bild

Da kannst Du sehen, dass je höher die Temperatur ist, desto niedriger ist der Widerstand im Geber. Dem entsprechend muss er nach meiner Auffassung noch niedriger werden, damit das Instrument mehr anzeigt. Geht wie gesagt auch mit parallel-Einlöten von Widerständen. Wieviel könnte man berechnen, wenn man wüsste, welchen Widerstand das Instrument braucht um bei 80* auch diese anzuzeigen. Theoretisch könnte man einen Poti (ein Potentiometer oder verstellbaren Widerstand) parallel einlöten und dann exakt einstellen. Ist aber was für jemanden, der nicht nur Halbwissen auf der theoretischen Seite hat... ;-)
LG

Lothar

Betreiber eines Altenpflegeheims für italienische (und aktuell auch deutsche) Klassiker

Benutzeravatar
Peter M.
2-Step
Beiträge: 653
Registriert: 25.05.2007, 12:43
Wohnort: 47533 Kleve

Re: Öltemperaturanzeige aus den Zane Modellen

Beitrag von Peter M. »

Hallo werte Gemeinde,

ich habe mir dann mal einen neuen VDO Sensor gegönnt.
Mit dem zusammen zeigt allerdings das Zane Instrument astronomische Werte an.
Das Einschraubthermometer von RR zeigt 100°C, das Zane 140°C.
Bei 110°C am RR ist das Zane Teil schon am Anschlag, sollten dann so 170° sein.
Also ich traue da eher dem RR. Allerdings ist es etwas mühselig immer nach unten zu schauen.

Da scheinen die Kennlinien nicht zwingend zusammen zu passen.
Oder das Zane Instrument ist im Ar...

Aber ich werde noch einmal einen Versuch starten.
Jetzt zu meinem Anliegen:
Gemäss der VDO Kennlinie ist der Widerstand bei 140°C um ca 40 Ohm niedriger als bei 100°C.
Wenn ich in die Messleitung nun einen 40 Ohm Widerstand einlöte sollte es doch in etwa passen, oder?

Gruss
Peter
Wer später bremst ist länger schnell !!
__________________________________________

Laverda Jota 120°
Laverda 500 SFC
BMW R80 ST
BMW R 1200 S
MZ 660 Skorpion Sport

Benutzeravatar
Laverdalothar
2-Step
Beiträge: 10721
Registriert: 19.05.2007, 20:03
Wohnort: Bergisch Gladbach

Re: Öltemperaturanzeige aus den Zane Modellen

Beitrag von Laverdalothar »

Die 40Ohm liegen dann ja permanent an, daher müsstest Du schauen, ob die Kennline um 40 Ohm verschoben ist oder ob das exponentiell sich verändert. Tendenziell würde ich Dir aber recht geben und den Widerstand auf den wahrscheinlichsten Wertebereich anpassen (also um die 100°C) und ggf. mit einer Ungenauigkeit in anderen Bereichen leben ;-)

Kannst aber auch erst mal den Widerstand dazwischen halten (ein Füßchen an den Geber, einen an die Leitung) und schauen, obs passt. Kaputt gehen kann dabei nix.
LG

Lothar

Betreiber eines Altenpflegeheims für italienische (und aktuell auch deutsche) Klassiker

Benutzeravatar
h.c.maurer
2-Step
Beiträge: 823
Registriert: 28.04.2009, 14:45
Wohnort: Oberbergisches Land

Re: Öltemperaturanzeige aus den Zane Modellen

Beitrag von h.c.maurer »

Das mit dem Widerstand wird ein Flop!
NTCs haben eine exponentielle Kennlinie. Mit dem Widerstand erzeugst du einen linearen Offset.
Um den Typ des NTC festzustellen, mußt du den Widerstandswert bei exakt 25°C messen. ein 20k-Typ hat dann zum Beispiel 20 kOhm. Wenn du z.B. bei 20°C misst, hast du halt das Gefummel mit den Kennlinien.
Umgekehrt kannst du mit einem Poti statt Geber das Instrument z.B. genau auf 100°C einregeln. Dann das abgeklemmte Poti nachmessen und anhand der verschiedenen Kennlinien herausfinden, welcher Typ bei deinem gemessenen Widerstandswert und 100°C ebenfals diesen Wert hat. Dann weißt du, welcher Geber genau zu dem Instrument passt.
Alternativ einen Zane Geber einbauen oder einen geliehenen Zane-Geber (vielleicht vom Jörg L.) ausmessen dürfte aber einfacher sein.
Gruß H.-C.

_________________________________________

Der Unterschied zwischen Theorie und Praxis ist, daß es in der Theorie keinen Unterschied gibt

Benutzeravatar
Peter M.
2-Step
Beiträge: 653
Registriert: 25.05.2007, 12:43
Wohnort: 47533 Kleve

Re: Öltemperaturanzeige aus den Zane Modellen

Beitrag von Peter M. »

Auch hier scheint es Linderung zu geben.
In den Weihnachtsferien habe ich bei alle Sensoren mit Kochendem Wasser die Ohmwerte ermittelt.
Bei den Anzeigen dann mit Poti den Wert für 100°C ermittelt.
Gestern habe ich dann die beste Kombination eingebaut.
An den Sensor habe ich zuvor noch eine Steckerfahne für einen Masseanschluss angelötet.
Dann das Ganze mit der Heissluftpistole erhitzt und mit einem Infrarothermometer die Oberflächentemperatur kontrolliert.
Wenn der Sensor eine eigene Masse hat dann bekomme ich vernünftige Werte.

Das werde ich dann mal mit einer Probefahrt überprüfen.

Gruss
Peter
Wer später bremst ist länger schnell !!
__________________________________________

Laverda Jota 120°
Laverda 500 SFC
BMW R80 ST
BMW R 1200 S
MZ 660 Skorpion Sport

Benutzeravatar
Laverdalothar
2-Step
Beiträge: 10721
Registriert: 19.05.2007, 20:03
Wohnort: Bergisch Gladbach

Re: Öltemperaturanzeige aus den Zane Modellen

Beitrag von Laverdalothar »

bin gespannt!
LG

Lothar

Betreiber eines Altenpflegeheims für italienische (und aktuell auch deutsche) Klassiker

Antworten